summaryrefslogtreecommitdiff
path: root/gst-libs/gst/sctp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/sctp/Makefile.am')
-rw-r--r--gst-libs/gst/sctp/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/gst-libs/gst/sctp/Makefile.am b/gst-libs/gst/sctp/Makefile.am
new file mode 100644
index 000000000..54d6589e1
--- /dev/null
+++ b/gst-libs/gst/sctp/Makefile.am
@@ -0,0 +1,17 @@
+lib_LTLIBRARIES = libgstsctp-1.0.la
+
+libgstsctp_1_0_la_SOURCES = \
+ sctpsendmeta.c \
+ sctpreceivemeta.c
+
+libgstsctp_1_0_la_CFLAGS = \
+ $(GST_PLUGINS_BASE_CFLAGS) \
+ $(GST_BASE_CFLAGS) \
+ $(GST_CFLAGS)
+
+libgstsctp_1_0_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
+
+libgstsctp_1_0_includedir = $(includedir)/gstreamer-1.0/gst/sctp
+libgstsctp_1_0_include_HEADERS = \
+ sctpsendmeta.h \
+ sctpreceivemeta.h