summaryrefslogtreecommitdiff
path: root/gst/adpcmenc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/adpcmenc/Makefile.am')
-rw-r--r--gst/adpcmenc/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/gst/adpcmenc/Makefile.am b/gst/adpcmenc/Makefile.am
index 17b3ecd28..bfd945d50 100644
--- a/gst/adpcmenc/Makefile.am
+++ b/gst/adpcmenc/Makefile.am
@@ -5,8 +5,9 @@ libgstadpcmenc_la_SOURCES = adpcmenc.c
# flags used to compile this plugin
# add other _CFLAGS and _LIBS as needed
-libgstadpcmenc_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS)
-libgstadpcmenc_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
+libgstadpcmenc_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS)
+libgstadpcmenc_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) -lgstaudio-@GST_MAJORMINOR@ \
+ $(GST_LIBS)
libgstadpcmenc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstadpcmenc_la_LIBTOOLFLAGS = --tag=disable-static