summaryrefslogtreecommitdiff
path: root/gst/dtmf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/dtmf/Makefile.am')
-rw-r--r--gst/dtmf/Makefile.am11
1 files changed, 3 insertions, 8 deletions
diff --git a/gst/dtmf/Makefile.am b/gst/dtmf/Makefile.am
index 00b648f34..56eda1669 100644
--- a/gst/dtmf/Makefile.am
+++ b/gst/dtmf/Makefile.am
@@ -1,21 +1,16 @@
plugin_LTLIBRARIES = libgstdtmf.la
libgstdtmf_la_SOURCES = gstdtmfsrc.c \
- gstdtmfdetect.c \
gstrtpdtmfsrc.c \
gstrtpdtmfdepay.c \
- tone_detect.c \
gstdtmf.c
noinst_HEADERS = gstdtmfsrc.h \
- gstdtmfdetect.h \
gstrtpdtmfsrc.h \
gstrtpdtmfdepay.h \
- gstdtmfcommon.h \
- tone_detect.h
+ gstdtmfcommon.h
-libgstdtmf_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) \
- -DEXTERN_BUF -DRTP_SUPPORT
+libgstdtmf_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS)
libgstdtmf_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) -lgstrtp-@GST_API_VERSION@ \
$(GST_BASE_LIBS) $(GST_LIBS) $(LIBM)
libgstdtmf_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
@@ -33,4 +28,4 @@ Android.mk: Makefile.am $(BUILT_SOURCES)
-ldl \
-:PASSTHROUGH LOCAL_ARM_MODE:=arm \
LOCAL_MODULE_PATH:='$$(TARGET_OUT)/lib/gstreamer-0.10' \
- > $@ \ No newline at end of file
+ > $@