summaryrefslogtreecommitdiff
path: root/sys/msdk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/msdk/Makefile.am')
-rw-r--r--sys/msdk/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/sys/msdk/Makefile.am b/sys/msdk/Makefile.am
index d968c7602..f0b22b2a2 100644
--- a/sys/msdk/Makefile.am
+++ b/sys/msdk/Makefile.am
@@ -2,6 +2,9 @@ plugin_LTLIBRARIES = libgstmsdk.la
libgstmsdk_la_SOURCES = \
gstmsdkcontext.c \
+ gstmsdksystemmemory.c \
+ gstmsdkvideomemory.c \
+ gstmsdkbufferpool.c \
gstmsdkh264dec.c \
gstmsdkh264enc.c \
gstmsdkh265dec.c \
@@ -22,6 +25,9 @@ nodist_EXTRA_libgstmsdk_la_SOURCES = not_present.cxx
noinst_HEADERS = \
msdk.h \
gstmsdkcontext.h \
+ gstmsdksystemmemory.h \
+ gstmsdkvideomemory.h \
+ gstmsdkbufferpool.h \
gstmsdkh264dec.h \
gstmsdkh264enc.h \
gstmsdkh265dec.h \