summaryrefslogtreecommitdiff
path: root/sys/winscreencap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/winscreencap/Makefile.am')
-rw-r--r--sys/winscreencap/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys/winscreencap/Makefile.am b/sys/winscreencap/Makefile.am
index acc30f0df..514580b8d 100644
--- a/sys/winscreencap/Makefile.am
+++ b/sys/winscreencap/Makefile.am
@@ -2,10 +2,10 @@ plugin_LTLIBRARIES = libgstwinscreencap.la
libgstwinscreencap_la_SOURCES = gstdx9screencapsrc.c gstgdiscreencapsrc.c gstwinscreencap.c
libgstwinscreencap_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) \
- $(GST_PLUGINS_BASE_CFLAGS)
+ $(GST_PLUGINS_BASE_CFLAGS) $(WINSCREENCAP_CFLAGS) $(DIRECTX_CFLAGS)
libgstwinscreencap_la_LIBADD = $(GST_BASE_LIBS) $(GST_PLUGINS_BASE_LIBS) \
- $(DIRECT3D9_LIBS)
+ $(WINSCREENCAP_LIBS) $(DIRECTX_LDFLAGS)
libgstwinscreencap_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstwinscreencap_la_LIBTOOLFLAGS = $(GST_PLUGIN_LIBTOOLFLAGS)
-noinst_HEADERS= gstwinscreencap.h
+noinst_HEADERS= gstwinscreencap.h gstdx9screencapsrc.h gstgdiscreencapsrc.h