summaryrefslogtreecommitdiff
path: root/tests/examples/opencv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/examples/opencv/Makefile.am')
-rw-r--r--tests/examples/opencv/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/tests/examples/opencv/Makefile.am b/tests/examples/opencv/Makefile.am
index 27dbfb345..81e28d89e 100644
--- a/tests/examples/opencv/Makefile.am
+++ b/tests/examples/opencv/Makefile.am
@@ -1,12 +1,16 @@
noinst_PROGRAMS = gstmotioncells_dynamic_test \
- gsthanddetect_test
+ gsthanddetect_test \
+ gstfacedetect_test
gstmotioncells_dynamic_test_SOURCES = gstmotioncells_dynamic_test.c
gsthanddetect_test_SOURCES = gsthanddetect_test.c
+gstfacedetect_test_SOURCES = gstfacedetect_test.c
gstmotioncells_dynamic_test_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
gstmotioncells_dynamic_test_LDFLAGS = $(GST_LIBS) $(GST_BASE_LIBS) $(GST_PLUGINS_BASE_LIBS) $(GSTPB_BASE_LIBS)
gsthanddetect_test_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
gsthanddetect_test_LDFLAGS = $(GST_LIBS) $(GST_BASE_LIBS) $(GST_PLUGINS_BASE_LIBS) $(GSTPB_BASE_LIBS)
-
+
+gstfacedetect_test_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
+gstfacedetect_test_LDFLAGS = $(GST_LIBS) $(GST_BASE_LIBS) $(GST_PLUGINS_BASE_LIBS) $(GSTPB_BASE_LIBS)