summaryrefslogtreecommitdiff
path: root/tests/old/testsuite/alsa/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/old/testsuite/alsa/Makefile.am')
-rw-r--r--tests/old/testsuite/alsa/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/tests/old/testsuite/alsa/Makefile.am b/tests/old/testsuite/alsa/Makefile.am
new file mode 100644
index 000000000..e00f26b00
--- /dev/null
+++ b/tests/old/testsuite/alsa/Makefile.am
@@ -0,0 +1,11 @@
+testprogs = formats
+
+TESTS = $(testprogs)
+
+check_PROGRAMS = $(testprogs)
+
+formats_SOURCES = formats.c sinesrc.c sinesrc.h
+
+# we have nothing but apps here, we can do this safely
+LIBS = $(GST_LIBS)
+AM_CFLAGS = $(GST_CFLAGS)