summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 6d8f1f86..52f2a881 100644
--- a/meson.build
+++ b/meson.build
@@ -146,5 +146,5 @@ if not get_option('examples').disabled()
subdir('tests')
endif
-python3 = import('python3').find_python()
+python3 = import('python').find_installation()
run_command(python3, '-c', 'import shutil; shutil.copy("hooks/pre-commit.hook", ".git/hooks/pre-commit")')