summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index efd7412cf0..eeac2274e7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -120,3 +120,6 @@ test-coverage-report.html:
check-coverage:
echo "Need to reconfigure with --enable-gcov"
endif
+
+check-valgrind:
+ cd check && make check-valgrind