summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2010-12-14 23:49:42 -0500
committerMatthias Clasen <mclasen@redhat.com>2010-12-21 12:06:59 -0500
commit968668629b82679484a650f2a4e494bf91ec8cdc (patch)
tree5adfc1c1431b648c555a5780adb2644b8cff8bcc /Makefile.am
parent5eb4506b944879c37ea3521cb082a383ab26039a (diff)
downloadgtk+-968668629b82679484a650f2a4e494bf91ec8cdc.tar.gz
Go back to installing libgdk.so
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c95b0e685a..faf57f10c6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -60,12 +60,16 @@ gtk+-x11-3.0.pc gtk+-win32-3.0.pc gtk+-quartz-3.0.pc: gtk+-3.0.pc
rm -f $@ && \
cp gtk+-3.0.pc $@
+gdk-x11-3.0.pc gdk-win32-3.0.pc gdk-quartz-3.0.pc: gdk-3.0.pc
+ rm -f $@ && \
+ cp gdk-3.0.pc $@
+
gtk+-*-3.0-uninstalled.pc: gtk+-3.0-uninstalled.pc
rm -f $@ && \
cp gtk+-3.0-uninstalled.pc $@
pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = gtk+-3.0.pc gail-3.0.pc
+pkgconfig_DATA = gdk-3.0.pc gtk+-3.0.pc gail-3.0.pc
pkgconfig_DATA += $(patsubst %,gtk+-%-3.0.pc,@gdktarget@)