summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2014-11-30 15:15:59 -0500
committerMatthias Clasen <mclasen@redhat.com>2014-11-30 16:11:56 -0500
commit93776ef88d368ffa963a50e6f77cf24b3485133e (patch)
tree26f4176157ea082b9c67133ec2643ea0ceb1a4a8 /gtk/Makefile.am
parent11cf6763a35289f46ded2ce0ad77759c82e24c78 (diff)
downloadgtk+-93776ef88d368ffa963a50e6f77cf24b3485133e.tar.gz
List formatting cleanup
Always put sublists first.
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index 9159aede54..64872465f8 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -507,6 +507,7 @@ gtk_private_type_h_sources = \
# GTK+ header files that don't get installed
gtk_private_h_sources = \
+ $(gtk_private_type_h_sources) \
gtkactionmuxer.h \
gtkactionobserver.h \
gtkactionobservable.h \
@@ -680,8 +681,7 @@ gtk_private_h_sources = \
gtkwidgetprivate.h \
gtkwin32themeprivate.h \
gtkwindowprivate.h \
- gtktreemenu.h \
- $(gtk_private_type_h_sources)
+ gtktreemenu.h
a11y_c_sources = \
a11y/gtkaccessibility.c \
@@ -785,6 +785,7 @@ deprecated_c_sources = \
gtk_base_c_sources = \
$(a11y_c_sources) \
$(deprecated_c_sources) \
+ $(clipboard_dnd_c_sources) \
gtkactionmuxer.c \
gtkactionobserver.c \
gtkactionobservable.c \
@@ -1100,8 +1101,7 @@ gtk_base_c_sources = \
gtkwidgetpath.c \
gtkwindow.c \
gtkwindowgroup.c \
- gtkwin32theme.c \
- $(gtk_clipboard_dnd_c_sources)
+ gtkwin32theme.c
nodist_gtk_c_sources =
gtk_c_sources = $(gtk_base_c_sources)
@@ -1233,12 +1233,12 @@ endif
endif
if USE_QUARTZ
-gtk_clipboard_dnd_c_sources = \
+clipboard_dnd_c_sources = \
gtkclipboard-quartz.c \
gtkdnd-quartz.c
else
# No wayland gtkdnd-wayland.c yet
-gtk_clipboard_dnd_c_sources = \
+clipboard_dnd_c_sources = \
gtkclipboard.c \
gtkdnd.c
endif
@@ -1260,14 +1260,14 @@ gtk_built_private_headers = \
gtkprivatetypebuiltins.h
gtk_built_sources = \
+ $(gtk_built_private_headers) \
+ $(gtk_built_public_sources) \
gtkresources.c \
gtk.gresource.xml \
gtktypebuiltins.c \
gtktypefuncs.c \
gtkmarshalers.c \
- gtkprivatetypebuiltins.c \
- ${gtk_built_private_headers} \
- ${gtk_built_public_sources}
+ gtkprivatetypebuiltins.c
stamp_files = \
stamp-gtkmarshalers.h \