summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorKristian Rietveld <kristian@src.gnome.org>2006-04-26 12:39:25 +0000
committerKristian Rietveld <kristian@src.gnome.org>2006-04-26 12:39:25 +0000
commitebe22cb38af2af3bfa3c26a5e1e76e3033cbf1d2 (patch)
treeb36ba444ead16190e69cc4ecfc845de51870ee9e /tests/Makefile.am
parent70bf0da6ada4fa2df3259b9a54aed5bcdf751629 (diff)
downloadgtk+-ebe22cb38af2af3bfa3c26a5e1e76e3033cbf1d2.tar.gz
(broken pipe)
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 94a5980fa2..a900f8d5fb 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -78,7 +78,8 @@ noinst_PROGRAMS = \
pixbuf-random \
pixbuf-threads \
testmerge \
- testactions
+ testactions \
+ testgrouping
autotestfilechooser_DEPENDENCIES = $(TEST_DEPS)
simple_DEPENDENCIES = $(TEST_DEPS)
@@ -126,6 +127,7 @@ treestoretest_DEPENDENCIES = $(TEST_DEPS)
testxinerama_DEPENDENCIES = $(TEST_DEPS)
testmerge_DEPENDENCIES = $(TEST_DEPS)
testactions_DEPENDENCIES = $(TEST_DEPS)
+testgrouping_DEPENDENCIES = $(TEST_DEPS)
autotestfilechooser_LDADD = $(LDADDS)
simple_LDADD = $(LDADDS)
@@ -180,6 +182,7 @@ pixbuf_random_LDADD = $(LDADDS)
pixbuf_threads_LDADD = $(LDADDS) $(GLIB_LIBS)
testmerge_LDADD = $(LDADDS)
testactions_LDADD = $(LDADDS)
+testgrouping_LDADD = $(LDADDS)
autotestfilechooser_SOURCES = \
autotestfilechooser.c
@@ -246,6 +249,9 @@ testrecentchooser_SOURCES = \
prop-editor.c \
testrecentchooser.c
+testgrouping_SOURCES = \
+ testgrouping.c
+
EXTRA_DIST = \
prop-editor.h \
testgtk.1 \