summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorOwen Taylor <otaylor@src.gnome.org>2003-07-03 21:26:35 +0000
committerOwen Taylor <otaylor@src.gnome.org>2003-07-03 21:26:35 +0000
commitf728c3d298cad238922049d775392a232c4f080a (patch)
tree29829b01cd6101e78fd3b33a062f36da6ca00b3d /tests/Makefile.am
parent8f5c1b6a3c1fcc06249e48ab2db329da2ae9190a (diff)
downloadgtk+-f728c3d298cad238922049d775392a232c4f080a.tar.gz
Add a test program from gnome-desktop.
* tests/Makefile.am test/testicontheme.c: Add a test program from gnome-desktop.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 3cd09889d8..fbf6674edf 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -31,6 +31,7 @@ noinst_PROGRAMS = \
testcalendar \
testdnd \
testgtk \
+ testicontheme \
testinput \
testmenus \
testmultidisplay \
@@ -55,6 +56,7 @@ noinst_PROGRAMS = \
pixbuf-random
simple_DEPENDENCIES = $(TEST_DEPS)
+testicontheme_DEPENDENCIES = $(TEST_DEPS)
testcalendar_DEPENDENCIES = $(TEST_DEPS)
testdnd_DEPENDENCIES = $(TEST_DEPS)
testgtk_DEPENDENCIES = $(TEST_DEPS)
@@ -81,6 +83,7 @@ simple_LDADD = $(LDADDS)
testcalendar_LDADD = $(LDADDS)
testdnd_LDADD = $(LDADDS)
testgtk_LDADD = $(LDADDS)
+testicontheme_LDADD = $(LDADDS)
testinput_LDADD = $(LDADDS)
testmenus_LDADD = $(LDADDS)
testmultidisplay_LDADD = $(LDADDS)