summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 948d58a213..440197fd0e 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -48,6 +48,9 @@ LDADD = \
$(top_builddir)/gtk/libgtk-3.0.la \
$(GTK_DEP_LIBS)
+drawing_LDADD = $(LDADD) \
+ $(top_builddir)/gdk/libgdk-3.0.la
+
noinst_PROGRAMS = \
hello-world \
window-default \