summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index 8d630be488..dbb9777f63 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -493,6 +493,11 @@ gtk_private_h_sources += gtkfilesystemunix.h
gtk_c_sources += gtkfilesystemunix.c
endif
+if OS_WIN32
+gtk_private_h_sources += gtkfilesystemwin32.h
+gtk_c_sources += gtkfilesystemwin32.c
+endif
+
gtk_plug_c_sources = \
gtkplug.c \
gtksocket.c \