summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 1 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 080163a..7b43373 100644
--- a/meson.build
+++ b/meson.build
@@ -32,8 +32,6 @@ pkgconfigdir = join_paths(datadir, 'pkgconfig')
glib_req = '>= 2.38.0'
python3_req = '>= 3.4.0'
-glib_dep = dependency('glib-2.0', version: glib_req)
-gobject_dep = dependency('gobject-2.0', version: glib_req)
python3_dep = dependency('python3', version: python3_req)
python_prg = python.find_python()
@@ -162,6 +160,7 @@ summary = [
' CMake support: @0@'.format(get_option('cmake_support')),
' PDF output: @0@'.format(generate_pdf_output),
' User manual: @0@'.format(get_option('yelp_manual')),
+ ' Test suite: @0@'.format(get_option('tests')),
'------',
]