summaryrefslogtreecommitdiff
path: root/tests/annotations/src/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/annotations/src/meson.build')
-rw-r--r--tests/annotations/src/meson.build26
1 files changed, 0 insertions, 26 deletions
diff --git a/tests/annotations/src/meson.build b/tests/annotations/src/meson.build
deleted file mode 100644
index 076bdf2..0000000
--- a/tests/annotations/src/meson.build
+++ /dev/null
@@ -1,26 +0,0 @@
-annotations_test_public_h = [
- 'tester.h',
-]
-
-annotations_test_c = [
- 'tester.c',
-]
-
-annotations_test_deps = [
- glib_dep,
- gobject_dep,
-]
-
-annotations_test_lib = shared_library(
- 'annotationstester',
- sources: annotations_test_c,
- dependencies: annotations_test_deps,
- install: false,
-)
-
-annotations_test_dep = declare_dependency(
- link_with: annotations_test_lib,
- include_directories: include_directories('.'),
- dependencies: annotations_test_deps,
- sources: annotations_test_public_h,
-) \ No newline at end of file