summaryrefslogtreecommitdiff
path: root/tests/gobject/docs/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/gobject/docs/meson.build')
-rw-r--r--tests/gobject/docs/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/gobject/docs/meson.build b/tests/gobject/docs/meson.build
index e1e6acc..be8c01c 100644
--- a/tests/gobject/docs/meson.build
+++ b/tests/gobject/docs/meson.build
@@ -21,6 +21,14 @@ gobject_test_output_dir = join_paths(
gobject_test_html_data = []
+subdir('xml')
+
+configure_file(
+ input: join_paths(gobject_test_docs_dir, 'tester-sections.txt'),
+ output: 'tester-sections.txt',
+ copy: true,
+)
+
test(
'test-gobject-scan',
python_prg,