summaryrefslogtreecommitdiff
path: root/libguile/Makefile.am
diff options
context:
space:
mode:
authorJim Blandy <jimb@red-bean.com>1998-10-18 19:52:21 +0000
committerJim Blandy <jimb@red-bean.com>1998-10-18 19:52:21 +0000
commit4b422a5a0f170132b1eb61fe5aed769f5e365f40 (patch)
tree3531e54b1f2026658deda9cf22bf2724f025adfe /libguile/Makefile.am
parent05c33d09c658469990fa940d91f48a39f1181bf6 (diff)
downloadguile-4b422a5a0f170132b1eb61fe5aed769f5e365f40.tar.gz
* Makefile.am (libguile_la_SOURCES, BUILT_SOURCES): Put these in
alphabetical order. Oh thrills. But it helps me know how far along in the compilation I am. * Makefile.in: Regenerated.
Diffstat (limited to 'libguile/Makefile.am')
-rw-r--r--libguile/Makefile.am49
1 files changed, 23 insertions, 26 deletions
diff --git a/libguile/Makefile.am b/libguile/Makefile.am
index 7d93c33d5..f9e749908 100644
--- a/libguile/Makefile.am
+++ b/libguile/Makefile.am
@@ -16,35 +16,32 @@ guile_SOURCES = guile.c
guile_LDADD = libguile.la ${THREAD_LIBS_LOCAL}
libguile_la_SOURCES = \
- alist.c arbiters.c async.c boolean.c chars.c \
- continuations.c dynl.c dynwind.c eq.c error.c eval.c feature.c \
- filesys.c fports.c gc.c gdbint.c genio.c gh_data.c gh_eval.c \
- gh_funcs.c gh_init.c gh_io.c gh_list.c gh_predicates.c gsubr.c \
- hash.c hashtab.c init.c ioext.c kw.c list.c load.c mallocs.c \
- markers.c net_db.c numbers.c objects.c objprop.c options.c pairs.c \
- ports.c posix.c print.c procprop.c procs.c ramap.c read.c \
- readline.c root.c scmsigs.c script.c simpos.c smob.c socket.c \
- stackchk.c stime.c strings.c strop.c strorder.c strports.c \
- struct.c symbols.c tag.c throw.c unif.c variable.c vectors.c \
- version.c vports.c weaks.c fluids.c \
- backtrace.c stacks.c debug.c srcprop.c
+ alist.c arbiters.c async.c backtrace.c boolean.c chars.c \
+ continuations.c debug.c dynl.c dynwind.c eq.c error.c eval.c \
+ feature.c filesys.c fluids.c fports.c gc.c gdbint.c genio.c \
+ gh_data.c gh_eval.c gh_funcs.c gh_init.c gh_io.c gh_list.c \
+ gh_predicates.c gsubr.c hash.c hashtab.c init.c ioext.c kw.c \
+ list.c load.c mallocs.c markers.c net_db.c numbers.c objects.c \
+ objprop.c options.c pairs.c ports.c posix.c print.c procprop.c \
+ procs.c ramap.c read.c readline.c root.c scmsigs.c script.c \
+ simpos.c smob.c socket.c srcprop.c stackchk.c stacks.c stime.c \
+ strings.c strop.c strorder.c strports.c struct.c symbols.c tag.c \
+ throw.c unif.c variable.c vectors.c version.c vports.c weaks.c
BUILT_SOURCES = \
cpp_err_symbols.c cpp_sig_symbols.c libpath.h \
- alist.x arbiters.x async.x boolean.x chars.x \
- continuations.x dynl.x dynwind.x eq.x error.x eval.x feature.x \
- filesys.x fports.x gc.x gdbint.x genio.x gh_data.x gh_eval.x \
- gh_funcs.x gh_init.x gh_io.x gh_list.x gh_predicates.x gsubr.x \
- hash.x hashtab.x init.x ioext.x kw.x list.x load.x mallocs.x \
- markers.x net_db.x numbers.x objects.x objprop.x options.x pairs.x \
- ports.x posix.x print.x procprop.x procs.x ramap.x read.x \
- readline.x root.x scmsigs.x script.x simpos.x smob.x socket.x \
- stackchk.x stime.x strings.x strop.x strorder.x strports.x \
- struct.x symbols.x tag.x throw.x unif.x variable.x vectors.x \
- version.x vports.x weaks.x fluids.x \
- backtrace.x stacks.x debug.x srcprop.x \
- threads.x \
- regex-posix.x iselect.x
+ alist.x arbiters.x async.x backtrace.x boolean.x chars.x \
+ continuations.x debug.x dynl.x dynwind.x eq.x error.x eval.x \
+ feature.x filesys.x fluids.x fports.x gc.x gdbint.x genio.x \
+ gh_data.x gh_eval.x gh_funcs.x gh_init.x gh_io.x gh_list.x \
+ gh_predicates.x gsubr.x hash.x hashtab.x init.x ioext.x iselect.x \
+ kw.x list.x load.x mallocs.x markers.x net_db.x numbers.x \
+ objects.x objprop.x options.x pairs.x ports.x posix.x print.x \
+ procprop.x procs.x ramap.x read.x readline.x regex-posix.x root.x \
+ scmsigs.x script.x simpos.x smob.x socket.x srcprop.x stackchk.x \
+ stacks.x stime.x strings.x strop.x strorder.x strports.x struct.x \
+ symbols.x tag.x threads.x throw.x unif.x variable.x vectors.x \
+ version.x vports.x weaks.x
EXTRA_libguile_la_SOURCES = _scm.h \
strerror.c inet_aton.c putenv.c \