summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTomas Bzatek <tbzatek@redhat.com>2010-02-09 15:37:10 +0100
committerTomas Bzatek <tbzatek@redhat.com>2010-02-09 15:37:10 +0100
commita18a1896c0bceaf9a467f00a9678e322d615e786 (patch)
tree83999deecc9f5093e2c761b10a85cd85b59d4e1b /Makefile.am
parentb1423ef4ae8883bc38a510fd606377a91fbe6201 (diff)
downloadgvfs-a18a1896c0bceaf9a467f00a9678e322d615e786.tar.gz
Fix dist issues
- wrong path used in linking common libs - don't query modules when gio-querymodules is not available
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c85c8718..4dde3381 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,7 +33,7 @@ distclean-local:
fi
install-data-hook:
- if test -z "$(DESTDIR)" ; then \
+ if test ! -z "$(DESTDIR)" -a "$(GIO_QUERYMODULES)" != "no" ; then \
$(GIO_QUERYMODULES) $(DESTDIR)$(giomodulesdir) ; \
fi