summaryrefslogtreecommitdiff
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorColin Walters <walters@verbum.org>2011-10-12 09:44:31 -0400
committerColin Walters <walters@verbum.org>2011-10-12 09:44:31 -0400
commit36f5ca6c59024363169f82642596e791b3733cd6 (patch)
treef0705a8f7c2460cf891540a49fe9c8095e6bc1ad /common/Makefile.am
parent80fb85055d06805d5b67c24be5047f7cad44798c (diff)
downloadgvfs-36f5ca6c59024363169f82642596e791b3733cd6.tar.gz
Purge hardcoded -DG_DISABLE_DEPRECATED
Especially now that deprecations are proper gcc warnings, no need to hardcode this.
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index fefd441a..5d5a54ea 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -5,7 +5,7 @@ lib_LTLIBRARIES=libgvfscommon.la
INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/gvfs \
-I$(top_srcdir)/daemon \
$(GLIB_CFLAGS) $(DBUS_CFLAGS) $(BLURAY_CFLAGS) \
- -DG_LOG_DOMAIN=\"GVFS\" -DG_DISABLE_DEPRECATED \
+ -DG_LOG_DOMAIN=\"GVFS\" \
-DDBUS_API_SUBJECT_TO_CHANGE
libgvfscommon_la_SOURCES = \