summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPhilip Langdale <philipl@overt.org>2013-02-11 07:55:11 -0800
committerPhilip Langdale <philipl@overt.org>2013-03-30 16:25:06 -0700
commit3176cd338e955f67de0c68e1d6500902459e80e7 (patch)
tree9adca40176088e0aae327211d891a328588c1ca1 /configure.ac
parent4ee8ef9bfeb6b5a4f5d0c21867a0c662fc52f240 (diff)
downloadgvfs-3176cd338e955f67de0c68e1d6500902459e80e7.tar.gz
MTP: Use android extensions to support in place read of files.
Allows for opening files directly on the device and reading from them. https://bugzilla.gnome.org/show_bug.cgi?id=695984
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 7f3bfb44..89e35c30 100644
--- a/configure.ac
+++ b/configure.ac
@@ -548,6 +548,11 @@ if test "x$enable_libmtp" != "xno" -a "x$msg_gudev" = "xyes"; then
AC_DEFINE(HAVE_LIBMTP_1_1_5, 1, [Define to 1 if libmtp 1.1.5 is available]),
[]
)
+
+ PKG_CHECK_MODULES(LIBMTP_1_1_6, libmtp >= 1.1.6,
+ AC_DEFINE(HAVE_LIBMTP_1_1_6, 1, [Define to 1 if libmtp 1.1.6 is available]),
+ []
+ )
fi
fi