summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorIñigo Martínez <inigomartinez@gmail.com>2018-04-11 16:56:01 +0200
committerIñigo Martínez <inigomartinez@gmail.com>2018-04-12 08:38:05 +0200
commit76ddb13258a9a62171aeae9625f9386ac75e5401 (patch)
tree3ee919c88edd592264a343f07542bb4b59ac2c2d /meson.build
parentd304a60f6969dc0580866f841d3870c0f52c8880 (diff)
downloadgvfs-76ddb13258a9a62171aeae9625f9386ac75e5401.tar.gz
build: Fix typo when searching for util.h
There is a typo in the `dependencies` parameter when searching for the `util.h` header. https://bugzilla.gnome.org/show_bug.cgi?id=794365
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 03ee42ad..a1df5423 100644
--- a/meson.build
+++ b/meson.build
@@ -70,7 +70,7 @@ config_h.set('HAVE_SOCKETPAIR', have_socketpair,
description: 'Define if you have the socketpair function.')
util_dep = cc.find_library('util', required: false)
-config_h.set('HAVE_UTIL_H', cc.has_header('util.h', dependendencies: util_dep))
+config_h.set('HAVE_UTIL_H', cc.has_header('util.h', dependencies: util_dep))
have_openpty = cc.has_function('openpty')
if not have_openpty