summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 1 insertions, 13 deletions
diff --git a/Makefile.am b/Makefile.am
index 263cb853..933ffeb1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,23 +1,11 @@
NULL =
-if OS_UNIX
-unix_dirs = \
+SUBDIRS = \
common \
client \
daemon \
- $(NULL)
-
-endif
-
-SUBDIRS = \
- gio \
- $(unix_dirs) \
po \
- programs \
test \
$(NULL)
DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc
-
-pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = gio-standalone.pc