summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rwxr-xr-x[-rw-r--r--]Makefile.am16
1 files changed, 13 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 64a63b54..47b0a5af 100644..100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,9 +1,19 @@
-SUBDIRS = \
- gio \
+NULL =
+
+if OS_UNIX
+unix_dirs = \
common \
client \
daemon \
+ $(NULL)
+
+endif
+
+SUBDIRS = \
+ gio \
+ $(unix_dirs) \
po \
- programs
+ programs \
+ $(NULL)
DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc