summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 63a5c111..dd459698 100644
--- a/configure.ac
+++ b/configure.ac
@@ -735,6 +735,16 @@ if test "x$enable_afp" != "xno"; then
fi
AM_CONDITIONAL(USE_AFP, test "x$enable_afp" != "xno")
+dnl ***************************************
+dnl *** Check for nl_langinfo constants ***
+dnl ***************************************
+AC_CHECK_DECL(_NL_ADDRESS_LANG_TERM,
+ AC_DEFINE(HAVE_NL_ADDRESS_LANG_TERM, 1, Define to 1 if _NL_ADDRESS_LANG_TERM is declared),,
+ [#include <langinfo.h>])
+AC_CHECK_DECL(_NL_ADDRESS_COUNTRY_AB3,
+ AC_DEFINE(HAVE_NL_ADDRESS_COUNTRY_AB3, 1, Define to 1 if _NL_ADDRESS_COUNTRY_AB3 is declared),,
+ [#include <langinfo.h>])
+
dnl Install bash-completion file?
AC_ARG_ENABLE([bash-completion],
AS_HELP_STRING([--disable-bash-completion],