summaryrefslogtreecommitdiff
path: root/gnome-2-24/gconf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-2-24/gconf/Makefile.am')
-rw-r--r--gnome-2-24/gconf/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/gnome-2-24/gconf/Makefile.am b/gnome-2-24/gconf/Makefile.am
deleted file mode 100644
index 7d7abb9d..00000000
--- a/gnome-2-24/gconf/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-
-NULL =
-
-module_flags = -export_dynamic -avoid-version -module -no-undefined -export-symbols-regex '^g_io_module_(load|unload)'
-
-if USE_GCONF
-giomodules_LTLIBRARIES = libgiogconf.la
-endif
-
-libgiogconf_la_SOURCES = \
- gapplookupgconf.c gapplookupgconf.h \
- gconf-module.c \
- $(NULL)
-
-libgiogconf_la_CFLAGS = \
- -DG_LOG_DOMAIN=\"GVFS-GConf\" \
- -I$(top_srcdir)/common \
- $(GLIB_CFLAGS) \
- $(GCONF_CFLAGS) \
- -DGIO_MODULE_DIR=\"$(GIO_MODULE_DIR)\" \
- -DGVFS_LOCALEDIR=\""$(localedir)"\" \
- -DG_DISABLE_DEPRECATED \
- $(NULL)
-
-libgiogconf_la_LDFLAGS = \
- $(module_flags) \
- $(NULL)
-
-libgiogconf_la_LIBADD = \
- $(GLIB_LIBS) \
- $(GCONF_LIBS) \
- $(NULL)