summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorIan Lynagh <igloo@earth.li>2008-06-15 13:46:36 +0000
committerIan Lynagh <igloo@earth.li>2008-06-15 13:46:36 +0000
commitb0242d5ad3e5c119702c41159ca395bec7904828 (patch)
tree056151ff290ae9141f7ede8f2ad9d1daf85c5c7f /configure.ac
parenteed77f2ab5d68abad9b6de0b8b17e959d6b021b5 (diff)
downloadhaskell-b0242d5ad3e5c119702c41159ca395bec7904828.tar.gz
Add ghc_ge_609
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a2e4e1d69a..f963e8f8d4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -665,8 +665,10 @@ if test "$WithGhc" != ""; then
GhcCanonVersion="$GhcMajVersion$GhcMinVersion2"
if test $GhcCanonVersion -ge 605; then ghc_ge_605=YES; else ghc_ge_605=NO; fi
if test $GhcCanonVersion -ge 607; then ghc_ge_607=YES; else ghc_ge_607=NO; fi
+ if test $GhcCanonVersion -ge 609; then ghc_ge_609=YES; else ghc_ge_609=NO; fi
AC_SUBST(ghc_ge_605)dnl
AC_SUBST(ghc_ge_607)dnl
+ AC_SUBST(ghc_ge_609)dnl
fi
# Check whether this GHC has editline installed