summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSimon Marlow <simonmar@microsoft.com>2007-05-25 14:42:02 +0000
committerSimon Marlow <simonmar@microsoft.com>2007-05-25 14:42:02 +0000
commit8c7bea375782d8566d942bca51d1772f7c55a819 (patch)
treef937c3b9ebe9332ea503b4965a0de0ac94f842ac /configure.ac
parent4c0095c2714063d0b6e31562fd5c0bbe015af980 (diff)
downloadhaskell-8c7bea375782d8566d942bca51d1772f7c55a819.tar.gz
add $(ghc_ge_607)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4b9d4013a9..ce9e04b34e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -716,10 +716,12 @@ if test "$WithGhc" != ""; then
if test $GhcCanonVersion -ge 602; then ghc_ge_602=YES; else ghc_ge_602=NO; fi
if test $GhcCanonVersion -ge 603; then ghc_ge_603=YES; else ghc_ge_603=NO; fi
if test $GhcCanonVersion -ge 605; then ghc_ge_605=YES; else ghc_ge_605=NO; fi
+ if test $GhcCanonVersion -ge 607; then ghc_ge_607=YES; else ghc_ge_607=NO; fi
AC_SUBST(ghc_ge_601)dnl
AC_SUBST(ghc_ge_602)dnl
AC_SUBST(ghc_ge_603)dnl
AC_SUBST(ghc_ge_605)dnl
+ AC_SUBST(ghc_ge_607)dnl
fi
# Check whether this GHC has readline installed