summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTamar Christina <tamar@zhox.com>2017-07-22 14:11:07 +0100
committerTamar Christina <tamar@zhox.com>2017-07-22 14:24:34 +0100
commitcbbf0837d47622f1a3e889a59690d96e7947c6cd (patch)
tree57a50e3f34c9ca6f4eff7228295e32fc03e44388 /configure.ac
parentacbbb502014a2e0d08fec533990474876f746b89 (diff)
downloadhaskell-cbbf0837d47622f1a3e889a59690d96e7947c6cd.tar.gz
fix dllwrap issue.
Summary: Always set dllwrap and windres values. Reviewers: austin, hvr, bgamari, trofi Reviewed By: trofi Subscribers: rwbarton, thomie, erikd GHC Trac Issues: #13792 Differential Revision: https://phabricator.haskell.org/D3775
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 043dea8b0a..00fae0aad0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -420,13 +420,13 @@ then
AC_PATH_PROG([OBJDUMP],[objdump])
AC_PATH_PROG([DllWrap],[dllwrap])
AC_PATH_PROG([Windres],[windres])
+fi
- DllWrapCmd="$DllWrap"
- WindresCmd="$Windres"
+DllWrapCmd="$DllWrap"
+WindresCmd="$Windres"
- AC_SUBST([DllWrapCmd])
- AC_SUBST([WindresCmd])
-fi
+AC_SUBST([DllWrapCmd])
+AC_SUBST([WindresCmd])
FP_ICONV
FP_GMP