summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGabor Greif <ggreif@gmail.com>2019-12-22 09:36:53 +0100
committerBen Gamari <ben@smart-cactus.org>2020-01-06 22:41:32 -0500
commita9bd54204c715da8b5fdf293cb00e1b29d60da07 (patch)
tree1eca6eca8094d30d7357c61f27331848eedbbf14 /configure.ac
parent5f6b2636d8aac9035932cf1f91bffc5673905030 (diff)
downloadhaskell-a9bd54204c715da8b5fdf293cb00e1b29d60da07.tar.gz
while at it rename XCode to the official Xcode
(cherry picked from commit 1c302c6289a6eddc92b48815dd420bd58eb2f286)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 682c7e3cf2..2c066077d3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -586,7 +586,7 @@ AC_SUBST([NmCmd])
if test "$TargetOS_CPP" = "darwin"
then
AC_MSG_CHECKING(whether nm program is broken)
- # Some versions of XCode ship a broken version of `nm`. Detect and work
+ # Some versions of Xcode ship a broken version of `nm`. Detect and work
# around this issue. See : https://gitlab.haskell.org/ghc/ghc/issues/11744
nmver=$(${NM} --version | grep version | sed 's/ //g')
case "$nmver" in