summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBen Gamari <ben@smart-cactus.org>2020-01-19 15:04:30 -0500
committerBen Gamari <ben@smart-cactus.org>2020-02-14 10:16:36 -0500
commit0725f4bbc7f59282ee5fe41619099957030d85ff (patch)
tree4fcfac2cdac250ac2d6db89e7343fbac62317119 /configure.ac
parent813842f42023457ccb4d93b5906e0f492e4721b2 (diff)
downloadhaskell-0725f4bbc7f59282ee5fe41619099957030d85ff.tar.gz
Rework handling of win32 toolchain tarballs
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 6ea9a82395..da0eb23fad 100644
--- a/configure.ac
+++ b/configure.ac
@@ -347,7 +347,7 @@ set_up_tarballs() {
else
action="download"
fi
- mk/get-win32-tarballs.sh $action $HostArch > missing-win32-tarballs
+ $PYTHON mk/get-win32-tarballs.py $action $mingw_arch > missing-win32-tarballs
case $? in
0)
rm missing-win32-tarballs
@@ -359,7 +359,7 @@ set_up_tarballs() {
echo
echo " * run configure with the --enable-tarballs-autodownload option"
echo
- echo " * run mk/get-win32-tarballs.sh download ${HostArch}"
+ echo " * run mk/get-win32-tarballs.py download $mingw_arch"
echo
echo " * manually download the files listed in ./missing-win32-tarballs and place"
echo " them in the ghc-tarballs directory."