summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJoachim Breitner <mail@joachim-breitner.de>2018-03-19 12:05:22 -0400
committerBen Gamari <ben@smart-cactus.org>2018-03-19 12:05:23 -0400
commite3588547686348876b2bf27e7389fd00e51521bb (patch)
tree62745355fcef6f6f536c43017e69ef087bda6ee2 /configure.ac
parent9868f91fd9f04fdee241df69ae826feeae89a0b6 (diff)
downloadhaskell-e3588547686348876b2bf27e7389fd00e51521bb.tar.gz
Require GHC 8.2 to bootstrap GHC
Reviewers: bgamari, hvr, RyanGlScott Reviewed By: RyanGlScott Subscribers: RyanGlScott, rwbarton, thomie, erikd, carter Differential Revision: https://phabricator.haskell.org/D4509
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1d3effbd26..e75fc6c7dd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -158,8 +158,8 @@ if test "$WithGhc" = ""
then
AC_MSG_ERROR([GHC is required.])
fi
-FP_COMPARE_VERSIONS([$GhcVersion],[-lt],[8.0],
- [AC_MSG_ERROR([GHC version 8.0 or later is required to compile GHC.])])
+FP_COMPARE_VERSIONS([$GhcVersion],[-lt],[8.2],
+ [AC_MSG_ERROR([GHC version 8.2 or later is required to compile GHC.])])
if test `expr $GhcMinVersion % 2` = "1"
then