summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorThomas Miedema <thomasmiedema@gmail.com>2015-07-31 12:45:44 +0200
committerThomas Miedema <thomasmiedema@gmail.com>2015-07-31 12:46:48 +0200
commita442800fd27952bff9bf9773f514ee062f4b55d0 (patch)
treeb1a8a96dc348482210c7e68e76ac5d8d90c000e2 /configure.ac
parent36bbfbd9cf0536a61bed14ef21741877a3703bbe (diff)
downloadhaskell-a442800fd27952bff9bf9773f514ee062f4b55d0.tar.gz
Build system: remove function keyword from configure.ac (#10705)
This fixes the FreeBSD build.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d60acb7833..9b21d07442 100644
--- a/configure.ac
+++ b/configure.ac
@@ -280,13 +280,13 @@ AC_SUBST(WithHc)
FP_INTREE_GHC_PWD
FP_FIND_ROOT
-function fail() {
+fail() {
echo >&2
echo "$1" >&2
exit 1
}
-function set_up_tarballs() {
+set_up_tarballs() {
local tarball_repo_url="$1"
local tarball_dir="$2"