summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorIan Lynagh <igloo@earth.li>2011-04-23 21:43:25 +0100
committerIan Lynagh <igloo@earth.li>2011-04-23 21:43:25 +0100
commit3e401d7b2fe29713c11824542422fdce93f4890c (patch)
tree67a46f38a602856331b364b2b47591a546ad9bf8 /configure.ac
parentb8c25820084a46b1239ad7d87bee6391dd5c1017 (diff)
downloadhaskell-3e401d7b2fe29713c11824542422fdce93f4890c.tar.gz
Rename "GCC command" to "C compiler command"
Makes it consistent with the existing "C compiler flags" field.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b126d1e0bf..9278126f3d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -133,7 +133,7 @@ if test "$WithGhc" != ""; then
if test $GhcCanonVersion -ge 613; then ghc_ge_613=YES; else ghc_ge_613=NO; fi
AC_SUBST(ghc_ge_613)dnl
- BOOTSTRAPPING_GHC_INFO_FIELD([CC_STAGE0],[GCC command],['$(CC)'])
+ BOOTSTRAPPING_GHC_INFO_FIELD([CC_STAGE0],[C compiler command],['$(CC)'])
fi
dnl ** Must have GHC to build GHC, unless --enable-hc-boot is on