summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorIan Lynagh <igloo@earth.li>2012-07-20 16:54:01 +0100
committerIan Lynagh <igloo@earth.li>2012-07-20 16:54:01 +0100
commit2844abb416975d589ab598162e70eff0df49751f (patch)
tree04751d84c518758d3a37d4382dae161d4804395f /configure.ac
parent8a1334404cee2f1d668bc77786b1d6381877612c (diff)
downloadhaskell-2844abb416975d589ab598162e70eff0df49751f.tar.gz
GHC 7.4 is now required for building HEAD
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index b9812bba6b..2a182023ba 100644
--- a/configure.ac
+++ b/configure.ac
@@ -149,8 +149,8 @@ if test "$BootingFromHc" = "NO"; then
if test "$WithGhc" = ""; then
AC_MSG_ERROR([GHC is required unless bootstrapping from .hc files.])
fi
- FP_COMPARE_VERSIONS([$GhcVersion],[-lt],[7.0],
- [AC_MSG_ERROR([GHC version 7.0 or later is required to compile GHC.])])dnl
+ FP_COMPARE_VERSIONS([$GhcVersion],[-lt],[7.4],
+ [AC_MSG_ERROR([GHC version 7.4 or later is required to compile GHC.])])dnl
if test `expr $GhcMinVersion % 2` = "1"; then
if test "$EnableBootstrapWithDevelSnaphost" = "NO"; then