summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorIan Lynagh <igloo@earth.li>2010-02-18 17:09:31 +0000
committerIan Lynagh <igloo@earth.li>2010-02-18 17:09:31 +0000
commitdc5b9bd64d1c1f544e4813dc946b5a83ad304cee (patch)
treeecae937f9a32cc501648fb1bd5513b42f37138aa /configure.ac
parentf3e080507db6130c983fc86485661e0f14fba565 (diff)
downloadhaskell-dc5b9bd64d1c1f544e4813dc946b5a83ad304cee.tar.gz
Refactor gcc.c, pulling out the reusable code
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 19cb3917cf..4d83dbcf44 100644
--- a/configure.ac
+++ b/configure.ac
@@ -444,7 +444,7 @@ then
tar -zxf ../../ghc-tarballs/mingw/w32api*.tar.gz &&
mv bin/gcc.exe bin/realgcc.exe
)
- inplace/mingw/bin/realgcc.exe driver/gcc/gcc.c driver/utils/getLocation.c -Idriver/utils -o inplace/mingw/bin/gcc.exe
+ inplace/mingw/bin/realgcc.exe driver/gcc/gcc.c driver/utils/cwrapper.c driver/utils/getLocation.c -Idriver/utils -o inplace/mingw/bin/gcc.exe
AC_MSG_NOTICE([In-tree mingw tree created])
fi
if ! test -d inplace/perl ||