summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorsimonmar <unknown>1999-10-05 10:22:42 +0000
committersimonmar <unknown>1999-10-05 10:22:42 +0000
commit9c57bb326d68380fd1ad30cdace4ad800b007924 (patch)
treed5511b5c9172b58ddb4f78f83f84d1c830926b6b /configure.in
parent1d82f4b20890e987a34a71169f05729d9ca9a910 (diff)
downloadhaskell-9c57bb326d68380fd1ad30cdace4ad800b007924.tar.gz
[project @ 1999-10-05 10:22:40 by simonmar]
--with-ghc-hc is now --with-hc (to be used as the "locally installed Haskell compiler" for all projects).
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in16
1 files changed, 8 insertions, 8 deletions
diff --git a/configure.in b/configure.in
index e9a6e18ef6..3569b8ee35 100644
--- a/configure.in
+++ b/configure.in
@@ -308,16 +308,16 @@ dnl use either is considered a Feature.
dnl ** What command to use to compile compiler sources ?
dnl --------------------------------------------------------------
-AC_ARG_WITH(ghc-hc,
-[ --with-ghc-hc=<haskell compiler>
- Use a command different from 'ghc-2.10' to compile up the GHC compiler sources.
- (no claims currently made that this will work with a compiler other than a
- recent version of GHC, but you could always try...)
+AC_ARG_WITH(hc,
+[ --with-hc=<haskell compiler>
+ Use a command different from 'ghc' to compile up Haskell code.
+ (no claims currently made that this will work with a compiler other than a
+ recent version of GHC, but you could always try...)
],
-[WithGhcHc="$withval"],
-[WithGhcHc="ghc"]
+[WithHc="$withval"],
+[WithHc="ghc"]
)
-AC_SUBST(WithGhcHc)
+AC_SUBST(WithHc)
dnl ** Which gcc to use?
dnl --------------------------------------------------------------