summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a2e4e1d69a..f963e8f8d4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -665,8 +665,10 @@ if test "$WithGhc" != ""; then
GhcCanonVersion="$GhcMajVersion$GhcMinVersion2"
if test $GhcCanonVersion -ge 605; then ghc_ge_605=YES; else ghc_ge_605=NO; fi
if test $GhcCanonVersion -ge 607; then ghc_ge_607=YES; else ghc_ge_607=NO; fi
+ if test $GhcCanonVersion -ge 609; then ghc_ge_609=YES; else ghc_ge_609=NO; fi
AC_SUBST(ghc_ge_605)dnl
AC_SUBST(ghc_ge_607)dnl
+ AC_SUBST(ghc_ge_609)dnl
fi
# Check whether this GHC has editline installed