summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index a803a1faed..00304463d4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -558,14 +558,14 @@ if test "$TargetOS_CPP" = "darwin"
then
AC_MSG_CHECKING(whether nm program is broken)
# Some versions of XCode ship a broken version of `nm`. Detect and work
- # around this issue. See : https://ghc.haskell.org/trac/ghc/ticket/11744
+ # around this issue. See : https://gitlab.haskell.org/ghc/ghc/issues/11744
nmver=$(${NM} --version | grep version | sed 's/ //g')
case "$nmver" in
LLVMversion7.3.0|LLVMversion7.3.1)
AC_MSG_RESULT(yes)
echo "The detected nm program is broken."
echo
- echo "See: https://ghc.haskell.org/trac/ghc/ticket/11744"
+ echo "See: https://gitlab.haskell.org/ghc/ghc/issues/11744"
echo
echo "Try re-running configure with:"
echo
@@ -936,7 +936,7 @@ dnl ** check for math library
dnl Keep that check as early as possible.
dnl as we need to know whether we need libm
dnl for math functions or not
-dnl (see http://ghc.haskell.org/trac/ghc/ticket/3730)
+dnl (see https://gitlab.haskell.org/ghc/ghc/issues/3730)
AC_CHECK_LIB(m, atan, HaveLibM=YES, HaveLibM=NO)
if test $HaveLibM = YES
then