summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index fcf74567d3..2645ee5aa1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -191,8 +191,8 @@ if test "$WithGhc" = ""
then
AC_MSG_ERROR([GHC is required.])
fi
-FP_COMPARE_VERSIONS([$GhcVersion],[-lt],[8.8],
- [AC_MSG_ERROR([GHC version 8.8 or later is required to compile GHC.])])
+FP_COMPARE_VERSIONS([$GhcVersion],[-lt],[8.10],
+ [AC_MSG_ERROR([GHC version 8.10 or later is required to compile GHC.])])
if test `expr $GhcMinVersion % 2` = "1"
then