summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 0ff192a928..021ef94845 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1250,7 +1250,7 @@ AC_ARG_ENABLE(dwarf-unwind,
[Enable DWARF unwinding support in the runtime system via elfutils' libdw [default=no]])],
[AC_CHECK_LIB(dw, dwfl_attach_state,
[UseLibdw=YES],
- [AC_MSG_ERROR([Cannot find system libdw (required by --enable-dwarf-unwind)])])]
+ [AC_MSG_ERROR([Cannot find system libdw (required by --enable-dwarf-unwind)])])],
[UseLibdw=NO]
)
AC_SUBST(UseLibdw)