summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 7785884296..fcc0a75ca6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -458,6 +458,12 @@ FP_ICONV
FP_GMP
FP_CURSES
+dnl On Windows we force in-tree GMP build until we support dynamic linking
+if test "$HostOS" = "mingw32"
+then
+ GMP_FORCE_INTREE="YES"
+fi
+
XCODE_VERSION()
@@ -1453,6 +1459,7 @@ echo "\
Building a cross compiler : $CrossCompiling
Unregisterised : $Unregisterised
TablesNextToCode : $TablesNextToCode
+ Build GMP in tree : $GMP_FORCE_INTREE
hs-cpp : $HaskellCPPCmd
hs-cpp-flags : $HaskellCPPArgs
ar : $ArCmd