summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac17
1 files changed, 10 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 37dbc72bb2..6aa6361a49 100644
--- a/configure.ac
+++ b/configure.ac
@@ -992,10 +992,12 @@ echo ["\
which is version : $GccVersion
ld : $LdCmd
- Happy : $HappyCmd
- Alex : $AlexCmd
+ Happy : $HappyCmd ($HappyVersion)
+ Alex : $AlexCmd ($AlexVersion)
Python : $PythonCmd
- Perl : $PerlCmd"]
+ Perl : $PerlCmd
+ dblatex : $DblatexCmd
+ xsltproc : $XsltprocCmd"]
if test "$HSCOLOUR" = ""; then
echo ["
@@ -1007,11 +1009,12 @@ echo ["\
"]
fi
-echo "Building DocBook HTML documentation: $BUILD_DOCBOOK_HTML"
-echo "Building DocBook PS documentation: $BUILD_DOCBOOK_PS"
-echo "Building DocBook PDF documentation: $BUILD_DOCBOOK_PDF"
+echo ["\
+ Building DocBook HTML documentation : $BUILD_DOCBOOK_HTML
+ Building DocBook PS documentation : $BUILD_DOCBOOK_PS
+ Building DocBook PDF documentation : $BUILD_DOCBOOK_PDF
-echo ["Building shared libraries : $BuildSharedLibs"]
+ Building shared libraries : $BuildSharedLibs"]
echo ["----------------------------------------------------------------------
"]