summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index b9812bba6b..2a182023ba 100644
--- a/configure.ac
+++ b/configure.ac
@@ -149,8 +149,8 @@ if test "$BootingFromHc" = "NO"; then
if test "$WithGhc" = ""; then
AC_MSG_ERROR([GHC is required unless bootstrapping from .hc files.])
fi
- FP_COMPARE_VERSIONS([$GhcVersion],[-lt],[7.0],
- [AC_MSG_ERROR([GHC version 7.0 or later is required to compile GHC.])])dnl
+ FP_COMPARE_VERSIONS([$GhcVersion],[-lt],[7.4],
+ [AC_MSG_ERROR([GHC version 7.4 or later is required to compile GHC.])])dnl
if test `expr $GhcMinVersion % 2` = "1"; then
if test "$EnableBootstrapWithDevelSnaphost" = "NO"; then