summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorShawn Routhier <sar@isc.org>2013-01-16 12:31:13 -0800
committerShawn Routhier <sar@isc.org>2013-01-16 12:31:13 -0800
commitc5bc8b1a37b938508791a194141e7dcaeb19020c (patch)
tree408af4e458971e4bdee5dca2efa021694a191d53 /configure.ac
parentbf1b1d992dd273ba64640b68488f5cef0b6e2c43 (diff)
downloadisc-dhcp-c5bc8b1a37b938508791a194141e7dcaeb19020c.tar.gz
[master]
When checking to see if atf is available also check the lib64 directory. [rt32206]
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 35833f4e..86f9d284 100644
--- a/configure.ac
+++ b/configure.ac
@@ -193,6 +193,8 @@ if test "$atf_path" != "no" ; then
if test "$atf_path" != "yes" ; then
if test -f $atf_path/lib/pkgconfig/atf-c.pc ; then
atf_pcp=$atf_path/lib/pkgconfig
+ elif test -f $atf_path/lib64/pkgconfig/atf-c.pc ; then
+ atf_pcp=$atf_path/lib64/pkgconfig
fi
else
# Not specified, try some common paths
@@ -201,6 +203,8 @@ if test "$atf_path" != "no" ; then
do
if test -f $d/lib/pkgconfig/atf-c.pc ; then
atf_pcp=$d/lib/pkgconfig
+ elif test -f $d/lib64/pkgconfig/atf-c.pc ; then
+ atf_pcp=$d/lib64/pkgconfig
fi
done
fi