summaryrefslogtreecommitdiff
path: root/includes/Makefile.am
diff options
context:
space:
mode:
authorShane Kerr <shane@isc.org>2007-05-29 16:32:11 +0000
committerShane Kerr <shane@isc.org>2007-05-29 16:32:11 +0000
commit6ecda39c2666c85f5d0eda875e4af1ce0df0d7d6 (patch)
tree4c4d7d163e4256974b17bb2472e64102bd42f0bd /includes/Makefile.am
parent9f706d46108f6cbaabe78adec24fd73f25d0c35f (diff)
downloadisc-dhcp-6ecda39c2666c85f5d0eda875e4af1ce0df0d7d6.tar.gz
Build fixes. See RT ticket #16888 for more information.
Diffstat (limited to 'includes/Makefile.am')
-rw-r--r--includes/Makefile.am14
1 files changed, 12 insertions, 2 deletions
diff --git a/includes/Makefile.am b/includes/Makefile.am
index a8233639..75888e7b 100644
--- a/includes/Makefile.am
+++ b/includes/Makefile.am
@@ -1,3 +1,13 @@
-nobase_include_HEADERS = omapip/*.h isc-dhcp/*.h
-EXTRA_DIST = *.h apra/*.h minires/*.h netinet/*.h
+nobase_include_HEADERS = omapip/alloc.h omapip/buffer.h omapip/convert.h \
+ omapip/hash.h omapip/omapip.h omapip/omapip_p.h \
+ omapip/trace.h \
+ isc-dhcp/boolean.h isc-dhcp/dst.h isc-dhcp/int.h \
+ isc-dhcp/lang.h isc-dhcp/list.h isc-dhcp/result.h \
+ isc-dhcp/types.h
+
+EXTRA_DIST = cdefs.h ctrace.h dhcp.h dhcp6.h dhcpd.h dhctoken.h failover.h \
+ heap.h inet.h osdep.h site.h statement.h tree.h \
+ arpa/nameser.h arpa/nameser_compat.h \
+ minires/minires.h minires/res_update.h minires/resolv.h \
+ netinet/if_ether.h netinet/ip.h netinet/ip_icmp.h netinet/udp.h