summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWerner Koch <wk@gnupg.org>2001-11-06 15:42:37 +0000
committerWerner Koch <wk@gnupg.org>2001-11-06 15:42:37 +0000
commit360de5aa05c035bb1c83f6e6b1ede1d6af7b425d (patch)
treefe9de7be7440968458092e297500406c2d828756 /src/Makefile.am
parent092da669edd653ff3cac1fed3fdf35491352972e (diff)
downloadlibassuan-360de5aa05c035bb1c83f6e6b1ede1d6af7b425d.tar.gz
First chunk of code for the Assuan library
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..c7f4495
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,35 @@
+# Assuan Makefile for test purposes
+# Copyright (C) 2001 Free Software Foundation, Inc.
+#
+# This file is part of GnuPG.
+#
+# GnuPG is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# GnuPG is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA
+
+## Process this file with automake to produce Makefile.in
+
+INCLUDES = -I.. -I$(top_srcdir)/include
+
+noinst_LIBRARIES = libassuan.a
+
+
+#libassuan_a_LDFLAGS =
+libassuan_a_SOURCES = \
+ assuan.h \
+ assuan-defs.h \
+ assuan-util.c \
+ assuan-buffer.c \
+ assuan-handler.c \
+ assuan-pipe-server.c
+