summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDodji Seketeli <dodji@src.gnome.org>2003-02-27 19:11:25 +0000
committerDodji Seketeli <dodji@src.gnome.org>2003-02-27 19:11:25 +0000
commit1bab70f1eff9d282467d6b9188d6f4f22fdd4e1b (patch)
tree2e89ee75d71eb8ece979b1560c209a2438e06a25 /tests/Makefile.am
downloadlibcroco-1bab70f1eff9d282467d6b9188d6f4f22fdd4e1b.tar.gz
Initial revision
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
new file mode 100644
index 0000000..20fa73c
--- /dev/null
+++ b/tests/Makefile.am
@@ -0,0 +1,17 @@
+#SUBDIRS=test-inputs
+
+noinst_PROGRAMS=test0 test1 test2 test3 test4
+test0_SOURCES=test0-main.c
+test1_SOURCES=test1-main.c
+test2_SOURCES=test2-main.c cr-test-utils.c cr-test-utils.h
+test3_SOURCES=test3-main.c cr-test-utils.c cr-test-utils.h
+test4_SOURCES=test4-main.c cr-test-utils.c cr-test-utils.h
+
+LDADD=$(top_srcdir)/src/libcroco.la
+
+INCLUDES=-I$(top_srcdir)/intl \
+ -I$(top_srcdir)/src \
+ `pkg-config --cflags glib-2.0`
+
+LDFLAGS=`pkg-config --libs glib-2.0` @LIBXML2_LIBS@
+AM_CFLAGS=-Wall -I. \ No newline at end of file