summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 37da322..dffc8dc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,7 +11,7 @@ bin_SCRIPTS=croco-config
man_MANS = croco-config.1
EXTRA_DIST= croco-config.in libcroco.pc libcroco.spec TODO Doxyfile \
-HACKING COPYING.LIB COPYING libcroco.spec tests/testctl $(man_MANS)
+HACKING COPYING.LIB COPYING libcroco.spec $(man_MANS)
cleantar:
@(rm -f libcroco*.tar.gz)
@@ -20,8 +20,8 @@ cleantar:
rpm: cleantar
@(mkdir -p $(top_srcdir)/rpmbuildroot ; $(MAKE) dist && rpmbuild -ta --buildroot $(top_srcdir)/rpmbuildroot $(distdir).tar.gz)
-nr-tests:
- if test -x $(top_srcdir)/tests/testctl ; then $(top_srcdir)/tests/testctl mkcleanup ; $(top_srcdir)/tests/testctl run ; fi
+test:
+ if test -x $(top_srcdir)/tests/testctl ; then $(top_srcdir)/tests/testctl cleanup ; $(top_srcdir)/tests/testctl ; $(top_srcdir)/tests/testctl run ; fi
apidoc:
if ! test -d docs/apis ; then mkdir -p docs/apis ; fi ;